Looking for something? Try the following:

  1. Visit Our New Tracking202 Support Center & Forum
  2. Read The Proper202 & Tracking202 FAQ
  3. Search This Old Forum
NeverBlue Subid Question
Post new topic Reply to topic Prosper202 Forum Index » Prosper202 General Discussion
New Posts Search Forum
Author Message
ctirp


Joined: Jan 29th, 2009
Posts: 7

Post Posted: Aug 17th, 2009 at 7:53am Post subject: NeverBlue Subid Question Reply with quote

Hello,

I have just transitioned from the hosted tracking202 to prosper, however Neverblue is not tracking conversions.

I went to download the subids, but all the conversions have a BLANK subid.

What should I do?

Here is the tracking url I am using and it is just a simple LP http://gnspf.com/click/?s=XXXXX&c=XXXXX&subid=

Thanks for the help!

Back to top
KevinWaldo


Joined: Dec 23rd, 2009
Posts: 1

Post Posted: Dec 24th, 2009 at 7:03am Post subject: Re: NeverBlue Subid Question Reply with quote

Did this ever get answered?

I have a similar issue - blank subids in Neverblue

Back to top
aeiouy
Website


Joined: Jan 26th, 2009
Posts: 36

Post Posted: May 12th, 2010 at 4:55pm Post subject: Re: NeverBlue Subid Question Reply with quote

I am recently found out I have been having this problem as well.

I am seeing a few conversions a day on NB showing up with no sub id.

I am also seeing 10x that many clicks that are not going through with a sub-id.

I have checked all of my links to make sure the sub-id variable is being set correctly, double checked for www vs non-www stuff and everything else.

I just can't seem to track down while a percentage of all clicks are not sending a sub-id through to NB.

Back to top
SquibaMedia


Joined: May 13th, 2010
Posts: 3

Post Posted: Jun 2nd, 2010 at 12:40pm Post subject: Re: NeverBlue Subid Question Reply with quote

I am having the same problem with direct linking. My tracking url is the same format as the original poster's. Prosper202 is creating the subid's as I can view them. But on Neverblue there are only blank subid's.

When I test the generated tracking link, I see when the url changes to the affiliate link there is nothing after the &subid= and then it properly goes to the offer page. Does anyone know how to fix this problem with the created subid not being transfered to the affiliate link?

Thanks.

Back to top
T202Wes
Website Email Twitter Facebook AIM


Joined: Oct 20th, 2007
Posts: 4437

Post Posted: Jun 26th, 2010 at 3:08am Post subject: Re: NeverBlue Subid Question Reply with quote

do you still have issues with this?

Back to top
ngudream


Joined: Mar 21st, 2010
Posts: 13

Post Posted: Sep 21st, 2010 at 10:22pm Post subject: Re: NeverBlue Subid Question Reply with quote

yes, i have the same problem too. i am new to p202 but not t202.

did anyone figure this out.

everything shows up fine except for the conversion. i got a conversion on ewa and i check only to find out that no sub ids were going thru to ewa.

so the conversion didnt show up on prosper either.

thanks,

Back to top
Post new topic Reply to topic Page 1 of 1